Freeradius not working after Update 2.3.4



  • Hello,

    after updating to pfSense 2.3.4 the freeradius always terminated. All works fine on pfSense 2.3.3…

    Have anybody a solution? How i can downgrade to 2.3.3?

    best regards
    hsrtreml


  • Rebel Alliance Developer Netgate

    Do not attempt to downgrade anything.

    Make sure the FreeRADIUS package is updated (System > Package Manager, Installed Packages tab) and then make sure your FreeRADIUS settings are correct. You may need to set certificates for EAP.



  • @jimp:

    Do not attempt to downgrade anything.

    Make sure the FreeRADIUS package is updated (System > Package Manager, Installed Packages tab) and then make sure your FreeRADIUS settings are correct. You may need to set certificates for EAP.

    Thanks for reply:
    FreeRadius is updated again;
    Certificates for EAP implemented but not used (only possibility configuration for saving the settings);
    as well as
    "Plain MAC Auth" is now disabled (did not know before on 2.3.3??)

    Now I am waiting …


Log in to reply