File transfer problem



  • Hello, everyone !
    I have been using Pfsense for 3 years and I am very pleased.
    I don't know well PFSense because I didn't have any problems till now.
    I have Intel (R) Celeron (R) M processor 1.50GHz.

    Since I have a problem with transferring files (photos and more) through my mobile phone using whatsapp or viber, sending is not happening. No matter which operating system is using Android or IOS. This is the most common problem.
    Sometimes stops Internet even on the laptop

    This is my CPU table:
    last pid: 46835;  load averages:  0.01,  0.02,  0.00  up 0+01:28:20    21:45:59
    106 processes: 3 running, 86 sleeping, 17 waiting

    Mem: 29M Active, 46M Inact, 68M Wired, 31M Buf, 1828M Free
    Swap: 8192M Total, 8192M Free

    PID USERNAME PRI NICE  SIZE    RES STATE    TIME    WCPU COMMAND
      11 root    155 ki31    0K    8K RUN    85:53  96.09% [idle]
    23957 root      23    0 87084K 27020K piperd  0:00  1.46% php-fpm: pool nginx (php-fpm)
        0 root    -16    -    0K    88K swapin  0:35  0.00% [kernel{swapper}]
    9141 root      20    0 10236K  1884K bpf      0:06  0.00% /usr/local/sbin/filterlog -i pflog0 -p /var/r
      12 root    -92    -    0K  136K WAIT    0:03  0.00% [intr{irq20: fxp0}]
      12 root    -60    -    0K  136K WAIT    0:03  0.00% [intr{swi4: clock}]
    42341 root      20    0 10148K  1896K select  0:03  0.00% /usr/sbin/syslogd -s -c -c -l /var/dhcpd/var/
        6 root    -16    -    0K    8K pftm    0:02  0.00% [pf purge]
        5 root    -16    -    0K    8K -        0:02  0.00% [fdc0]
        4 root    -16    -    0K    16K -        0:02  0.00% [cam{scanner}]
      12 root    -96    -    0K  136K WAIT    0:02  0.00% [intr{irq17: pcm0 fxp1}]
    10553 unbound  20    0 21448K 11160K kqread  0:01  0.00% /usr/local/sbin/unbound -c /var/unbound/unbou
    15083 root      52  20 10460K  2096K wait    0:01  0.00% /bin/sh /var/db/rrd/updaterrd.sh
    15279 root      20    0 23932K  5964K kqread  0:01  0.00% nginx: worker process (nginx)
    16439 root      20    0 13024K 13056K select  0:01  0.00% /usr/local/sbin/ntpd -g -c /var/etc/ntpd.conf
      15 root    -16    -    0K    8K -        0:01  0.00% [rand_harvestq]
    15284 root      20    0 23932K  6124K kqread  0:00  0.00% nginx: worker process (nginx)
    8766 root      20    0 10632K  1856K nanslp  0:00  0.00% [dpinger{dpinger}]



  • Check your firewall log to see what is being blocked when your attempts fail.



  • Thank you for your answer, but what i have to see there ?
    Could you explain to me, because I am newbie.
    Thank you !



  • This is my firewall log

    Feb 18 18:45:13 	php-cgi 		rc.bootup: The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/system-processor.rrd N:U:U:U:U:U' returned exit code '1', the output was 'ERROR: /var/db/rrd/system-processor.rrd: illegal attempt to update using time 1518972313 when last update time is 1962179218 (minimum one second step)'
    Feb 18 18:45:13 	php-cgi 		rc.bootup: The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/system-memory.rrd N:U:U:U:U:U' returned exit code '1', the output was 'ERROR: /var/db/rrd/system-memory.rrd: illegal attempt to update using time 1518972313 when last update time is 1962179218 (minimum one second step)'
    Feb 18 18:45:13 	php-cgi 		rc.bootup: The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/system-mbuf.rrd N:U:U:U:U' returned exit code '1', the output was 'ERROR: /var/db/rrd/system-mbuf.rrd: illegal attempt to update using time 1518972313 when last update time is 1962179218 (minimum one second step)'
    Feb 18 18:45:13 	php-cgi 		rc.bootup: Creating rrd update script
    Feb 18 18:45:13 	kernel 		done.
    Feb 18 18:45:13 	syslogd 		exiting on signal 15
    Feb 18 18:45:13 	syslogd 		kernel boot file is /boot/kernel/kernel
    Feb 18 18:45:13 	php-fpm 	292 	/rc.start_packages: Restarting/Starting all packages.
    Feb 18 18:45:13 	kernel 		done.
    Feb 18 18:45:15 	login 		login on ttyv0 as root
    Feb 18 18:45:15 	sshlockout 	74470 	sshlockout/webConfigurator v3.0 starting up
    Feb 23 19:18:49 	php-fpm 	97292 	/index.php: Successful login for user 'admin' from: 192.168.1.113 
    


  • That's your System log, not your firewall log.  Go to Status - System Logs and then click the Firewall tab.



  • Sorry, maybe now it's correct

    | Mar 24 16:56:51 WAN 212.65.116.5:48169 94.236.195.152:51413 TCP:S
    Mar 24 16:56:51 WAN 77.78.55.53:55240 94.236.195.152:51413 TCP:S
    Mar 24 16:56:51 WAN 124.197.76.42:18823 94.236.195.152:51413 UDP
    Mar 24 16:56:51 WAN 77.78.55.53:23247 94.236.195.152:51413 UDP
    Mar 24 16:56:52 WAN 168.90.86.183:27157 94.236.195.152:51413 TCP:S
    Mar 24 16:56:52 WAN 168.90.86.183:46116 94.236.195.152:51413 UDP
    Mar 24 16:56:52 WAN 78.180.216.255:59696 94.236.195.152:51413 UDP
    Mar 24 16:56:53 fxp0 10.5.0.189:56688 10.5.3.255:3052 UDP
    Mar 24 16:56:53 WAN 212.65.116.5:48169 94.236.195.152:51413 TCP:S
    Mar 24 16:56:53 WAN 216.151.183.86:10594 94.236.195.152:9079 UDP
    Mar 24 16:56:53 WAN 77.76.179.2:8506 94.236.195.152:51413 TCP:S
    Mar 24 16:56:53 WAN 78.180.216.255:56729 94.236.195.152:51413 TCP:S
    Mar 24 16:56:53 WAN 58.10.48.98:60572 94.236.195.152:47839 UDP
    Mar 24 16:56:54 WAN 77.76.179.2:1026 94.236.195.152:51413 UDP
    Mar 24 16:56:54 WAN 124.197.76.42:18823 94.236.195.152:51413 UDP
    Mar 24 16:56:55 WAN 87.252.171.75:55676 94.236.195.152:51413 TCP:S
    Mar 24 16:56:55 WAN 80.27.251.18:49312 94.236.195.152:51413 TCP:S
    Mar 24 16:56:55 WAN 212.65.116.22:13074 94.236.195.152:51413 UDP
    Mar 24 16:56:56 WAN 101.190.2.1:52024 94.236.195.152:51413 TCP:S
    Mar 24 16:56:57 WAN 77.78.55.53:55240 94.236.195.152:51413 TCP:S
    Mar 24 16:56:57 WAN 77.78.55.53:23247 94.236.195.152:51413 UDP
    Mar 24 16:56:57 WAN 212.65.116.5:48169 94.236.195.152:51413 TCP:S
    Mar 24 16:56:58 WAN 168.90.86.183:27157 94.236.195.152:51413 TCP:S
    Mar 24 16:56:58 WAN 87.252.171.75:55676 94.236.195.152:51413 TCP:S
    Mar 24 16:56:58 WAN 168.90.86.183:46116 94.236.195.152:51413 UDP
    Mar 24 16:56:59 WAN 101.190.2.1:52024 94.236.195.152:51413 TCP:S
    Mar 24 16:57:00 WAN 124.197.76.42:18823 94.236.195.152:51413 UDP
    Mar 24 16:57:00 WAN 80.80.150.67:61874 94.236.195.152:51413 TCP:S
    Mar 24 16:57:00 WAN 80.80.150.67:27636 94.236.195.152:51413 UDP
    Mar 24 16:57:01 WAN 79.100.159.240:31578 94.236.195.152:51413 UDP
    Mar 24 16:57:01 WAN 79.100.159.240:31578 94.236.195.152:51413 UDP
    Mar 24 16:57:01 WAN 79.100.159.240:60076 94.236.195.152:51413 TCP:S
    Mar 24 16:57:01 WAN 58.96.95.151:7215 94.236.195.152:58737 UDP
    Mar 24 16:57:01 WAN 78.180.216.255:56729 94.236.195.152:51413 TCP:S
    Mar 24 16:57:02 WAN 79.100.72.37:63536 94.236.195.152:51413 TCP:S
    Mar 24 16:57:02 WAN 79.100.72.37:57763 94.236.195.152:51413 UDP
    Mar 24 16:57:03 WAN 79.100.88.186:63467 94.236.195.152:51413 UDP
    Mar 24 16:57:03 WAN 79.100.88.186:59532 94.236.195.152:51413 TCP:S
    Mar 24 16:57:03 WAN 182.171.177.76:17339 94.236.195.152:23 TCP:S
    Mar 24 16:57:03 WAN 80.80.150.67:61874 94.236.195.152:51413 TCP:S
    Mar 24 16:57:03 WAN 80.80.150.67:27636 94.236.195.152:51413 UDP
    Mar 24 16:57:04 WAN 87.252.171.75:55676 94.236.195.152:51413 TCP:S
    Mar 24 16:57:04 WAN 79.100.159.240:60076 94.236.195.152:51413 TCP:S
    Mar 24 16:57:04 WAN 101.190.2.1:52024 94.236.195.152:51413 TCP:S
    Mar 24 16:57:05 WAN 79.100.159.240:31578 94.236.195.152:51413 UDP
    Mar 24 16:57:05 WAN 185.206.209.162:3000 94.236.195.152:39329 UDP
    Mar 24 16:57:05 WAN 79.100.72.37:63536 94.236.195.152:51413 TCP:S
    Mar 24 16:57:05 WAN 79.100.72.37:57763 94.236.195.152:51413 UDP
    Mar 24 16:57:05 WAN 103.84.81.3:54561 94.236.195.152:51413 TCP:S
    Mar 24 16:57:05 WAN 92.17.123.18:6881 94.236.195.152:42006 UDP |


  • LAYER 8 Global Moderator

    So you had a problem from June of 2017, and you post up a log from March 2018?

    Come on dude - Really???  Where you in a coma or something… Why should we give 2 shits about your problem if you can not come back for like a year?

    My guess your problem is your pipe is full from what I can only assume is torrent traffic..



  • The problem router is not near home and I can't answer without trying. Now you can be a doctor and you can write me a recipe for the coma. I also check my speed and : Ping 2 ms Download 36.28 Mbps Upload 0.16 Mbps
    The network interfaces in networking section are unchecked all.


  • LAYER 8 Global Moderator

    "The network interfaces in networking section are unchecked all."

    What??

    Upload of 0.16Mbps  Yeah that would be horrible in doing anything.  Like I said looks like your log is full of P2P traffic…  Are those all blocks or allowed traffic?



  • In System->Advanced->Networking, There is a section, which name is Network Interfaces.There are five options,  Device polling,  Hardware Checksum Offloading,  Hardware TCP Segmentation Offloading,  Hardware Large Receive Offloading and  ARP Handling. All of them are not checked.

    Yes all are blocks !


Log in to reply