[Resolvido] Dúvida após atualização Pfsense 2.2.6 / 2.3.4



  • Pessoal, tudo bem? Utilizo o Pfsense desde 2015 (versão 2.2.6) e recentemente atualizei para a 2.3.4
    Possuo dois links de internet, sendo o principal de 25MB "WANGW" e o secundário de 15MB "NETLB", configurados como load balance.
    Resumindo … notei que depois da atualização no dashboard, onde é mostrado os Gateways, o link secundário está como Offline. Mas está funcionando normalmente, pois fiz o teste e alterei uma máquina para "sair" por ele e navegou normal (IP externo também foi verificado e foi trocado). É algum bug nessa versão do Pfsense? Ou preciso alterar as configurações? Na outra versão 2.2.6 os dois ficavam online.



  • @kickercba:

    Pessoal, tudo bem? Utilizo o Pfsense desde 2015 (versão 2.2.6) e recentemente atualizei para a 2.3.4
    Possuo dois links de internet, sendo o principal de 25MB "WANGW" e o secundário de 15MB "NETLB", configurados como load balance.
    Resumindo … notei que depois da atualização no dashboard, onde é mostrado os Gateways, o link secundário está como Offline. Mas está funcionando normalmente, pois fiz o teste e alterei uma máquina para "sair" por ele. É algum bug nessa versão do Pfsense? Ou preciso alterar as configurações? Na outra versão 2.2.6 os dois ficavam online.

    tenta configurar o monitor ip, tipo 8.8.8.8 pra ver se volta o status online



  • Estou utilizando os dois IP do Google (8.8.8.8 e 8.8.4.4).



  • A sua Wan eh da NET?



  • A Wan é Gvt.



  • EU tive esse problema com a NET. Tente recriar o acesso e associar sua Wan de novo no placa, reinicie e configure o monitor ip.



  • Recriar de novo as configurações do Load Balance?



  • Entao, quando eu tive esse problema eu desassociei as placas e fiz na mao de novo, wan re1, lan re2, dmz re3 e assim por diante e configurei o monitor ip.

    Por isso que quando vou fazer uma migracao para uma versao mais nova nem restauro a LAN, WAN faco na mao de novo pra ficar mais limpo (ate porque nao sao muitas configuracoes)

    Agora no caso do load balance vai ter que recriar mas como disse eu postei o que resolveu pra mim e como fiz.



  • Entendi … vou seguir as suas dicas e ver se resolve meu problema também. Obrigado pela ajuda.




Log in to reply