Unable to connect to websites from LAN network, but able to ping google.com



  • I just installed pfSense for the first time a few days ago, however I am not able to view websites, or use services which require internet access. After reading some of the forms on this issue and trying a few of the suggested solutions. I am no closer. I know that pfSense can see the internet, and when I try to ping Google from a LAN side computer, it does say that it can connect and transmit data. I also tried a few other websites to make sure it wasn't just google that I could get a ping through for, and whether I use ip or host name I can always manage to ping websites, just no access them. Any help would be appreciated.



  • Is it virtual?
    Tried disabling all hardware offloading settings?



  • I am using two physical interfaces.
    I tried disabling all of the hardware offloading settings as you suggested, because I hadn't tried that before, and it now works. Thanks for your help!



  • what firewall rules do you have enabled on lan side?



  • Did you install any 3rd-party packages like Squid? Other than enabling Outbound, pfSense should just work for the normal single WAN single LAN setup. If it doesn't work, you probably changed something you should not have.



  • It really feels like you have something intercepting port 80 and/or 443.  If you can ping out then I think your firewall rules are OK and DNS is fine.  List the packages you have installed so we can see what could be interfering.



  • @theaudioguy:

    and it now works.

    Why do people keep replying to something already fixed ??



  • @PiBa:

    @theaudioguy:

    and it now works.

    Why do people keep replying to something already fixed ??

    I'm not sure why hardware offloading would fix it so I replied with the expectation that if it stopped working he would have something to go on.  It could also help if someone came along with the same issue they would have other options to try.  If it's fixed, great.  If not we'll hear back and the conversation can continue.  It's no big deal.