RESOLVIDO - Proxy bloqueia acesso ao Google e Outros que usam porta 443



  • Bom dia pessoal, estou com um pequeno problema na minha rede, tenho o pfsense instalado aqui desde 2009 com Proxy não transparente, e sempre veio atualizando o mesmo. Ha uma semana atrás minha rede começou a dar a louca, quem usa o proxy não acessa o Google na maioria das vezes, mas eu não tenho bloqueio para o google nem no firewal muito menos no proxy. Alguém já passou por isso ? (O hotmail as vezes apresenta o mesmo erro).

    O mais engraçado que tenho alguns outros clientes que tem o mesmo problema. Tenho relatos de clientes que usam apenas o modem (sem pfsense) com o mesmo problema. Desconfiei de ser problemas em DNS mas acabei trocando os mesmo pelos do Google e/ou FreeDNS mas o problema persiste.

    Dei um tracert numa maquina com o Windows que está no proxy:

    E num computador navegando fora do Proxy:

    Lembrando que não fiz nenhuma alteração na rede, proxy, firewall. Nada do tipo, estava tudo funcionando até a ultima terça feira, e o erro acontece em redes distintas que usando Velox distintos.

    Obrigado a todos.



  • Testei o tracert para o Outlook.com também sem sucesso com o usuário utilizando o Proxy.

    Daí como meu proxy não é transparente, desmarquei as opções do Proxy do mesmo o e liberei no firewall (tenho o bloqueio) e navegou de boa no outlook.com.

    Alguém tem idéia do que seja isso ?

    Estou desconfiado do DNS, mas minha rede local esta 100%, pastas, impressoras e compartilhamentos.

    Será que o DNS do meu provedor pode causar isso ?




  • Rapaz ainda tendo problemas, realmente tentei de tudo, até liberar o ip de algumas maquinas do firewall, mesmo que usem internet via Proxy, pois tenho bloqueio das portas 80 e 443.

    Alguém pode me ajudar.

    Vou desinstalar e instalar o squid para ver se resolve.



  • @leobozzi:

    Rapaz ainda tendo problemas, realmente tentei de tudo, até liberar o ip de algumas maquinas do firewall, mesmo que usem internet via Proxy, pois tenho bloqueio das portas 80 e 443.

    Alguém pode me ajudar.

    Vou desinstalar e instalar o squid para ver se resolve.

    Você disse que utiliza o bloqueio das portas 80/443!!!

    As maquinas que não acessa o Google fazem parte da regras do bloqueio de portas????



  • Esse bloqueio se dá via Firewall, e as maquinas com o proxy sempre navegaram corretamente.

    Solucionei aqui após várias tentativa:

    Na aba Geral do Squid, numa das primeiras opções marquei Resolve DNS IPv4 First Enable this to force DNS IPv4 lookup first.

    Também alterei a opção de adição de DNS alternativo e Pronto.

    Use Alternate DNS Servers for the Proxy Server
    8.8.8.8;8.8.4.4;208.67.222.222;208.67.220.220

    Resolvido