Can't get WAN working using dhcp or static



  • Can't get WAN to work after using DHCP & STATIC settings with my cable modem. I had no issue with my internet & cable modem until I installed pfsense.

    I followed these instructions from the following link:
    https://www.tecmint.com/how-to-install-and-configure-pfsense/

    Not sure if there is something lacking in the nat or firewall settings? While my cable modem was directly connected to a client computer I wrote down the computer's MAC, internet provider's: ip, default gateway, dns servers. I cloned the MAC and put in the same ip, default gateway, dns servers that the internet provider was using into pfsense wan interface static settings. I then unhooked the ethernet from the client computer and plugged it into the network card dedicated to wan on my pfsense pc.

    None of the client pcs connected to the pfsense lan can get internet and if I ping google.com from the pfsense command line there are no responses. If the pfsense wan interface is set to dhcp it will not get an ip from my cable modem which is why I tried the static settings. I am stumped and would appreciate any ideas to get this problem resolved.



  • Don't clone the Mac. Just powercycle the modem to receive a lease on the new mac



  • Would i have to follow the same thing on windows?



  • Thanks for the reply. I forgot to mention that cloning the mac was a last resort. I did power cycle the modem to receive a new lease a few times and kept the modem unplugged for 3-5 minutes before pluging it back in and did not have any luck.



  • If you are using a "CABLE" provider you need the MAC address on the CABLE MODEMS WAN interface [ usually on a sticker on the box itself ].  You need to usually go into the PFSENSE and put this MAC address into the SPOOF MAC section on your PFSENSE WAN - OR you can call your ISP and ask them to put your modem in BRIDGE MODE.