Dúvida - Configuração de IP Válido



  • Bom dia Pessoal !
    Queria uma ajuda de vocês para resolver uma questão. Meu provedor me ofereceu um IP Válido 143…/29.
    Li alguns tópicos e estudei um pouco e fiz o seguinte:
    Criei um IP Virtual no PFSense, e em seguida adicionei um novo gateway (faixa 143...)
    Em seguida fiz um NAT de PortForward, direcionando para um computador da minha rede interna.
    Não funcionou. Vi algo sobre "Nat Reflection" e Outbound mais não consegui nada efetivo.

    Algúem pode me dar um direcionamento ?
    Obrigado desde já.



  • Poste as configs que tu fez.



  • Bom dia !

    Poderia dar mais detalhes do que pretende? Normalmente seria só configurar a interface WAN com os dados fornecidos por sua operadora.

    Precisa de algo específico, por isso criou um IP virtual? Esse é um segundo IP na WAN?

    Explique melhor o cenário.



  • Tenho duas interfaces no meu PFSense.
    LAN -> 192.168.X.X - > Rede Local
    WAN -> 10.10.X.X -> Rede da Operadora (Provedor de internet Wireless, trabalha com os equipamentos em Bridge).

    Minha necessidade atual é de usar um sistema Web que está instalado em uma VM com Ubuntu-Server, no endereço 192.168.X.X
    A princípio criei um IP Virtual, contendo o IP Válido que o operadora me forneceu 143.X.X.X.
    Adicionei um novo Gateway dentro de System -> Routings -> 143.X.X.X
    Criei um Port Forwarding com as configurações das imagens em anexo.
    Na Rede interna quando digito o Ip 143.X.X.X abre a tela do PFSense, já fora da rede não acontece nada.

    Alguma sugestão ?
    Obrigado mais uma vez