No interfaces Found?



  • Hi, I was wondering if someone else has this issue before? Currently trying to install pfSense 2.2.6 on a asus-H110M-R and for some darn reason it wont found the network interface. I was looking to see the specs and im sure its a RTL8111H saw on freeBSD version 10.1 shows it supports the RTL8111 without the H not sure if that makes a difference? Also when installing it gets stuck around 15min on text=0x1223e30 but eventually installs

    Thank you


  • Netgate Administrator

    We'd need to see the code showing where it stops.

    The rev H version might not be supported. What PCI device ID does it appear as? Try 2.3.4 or even 2.4 for the best hardware support.

    Steve



  • Hi Steve, Thank you for the reply, as for the 2.3.2 works great just the issue is that i have not tried it out yet on a test LAB and this mini firewall is going in production around 15 days with a site to site and WPAD with sarg, etc. As for the PCI device ID where would i get that info? from the bios? or when pfSense boots up?

    And for the code where it gets stuck around 15mins

    text=0x1223e30
    

    then another 10mins or so

    data=0x881b00+0x3576a0 -
    

    after that it goes to the install screen and it installs fine whats odd that every time this happens is when it wont find the NIC, had this happened to another pfSense BOX which now these days are coming with DDR4. As eventually im going to move to 2.3.2 but right now for me its not the right time

    Thank you


  • Netgate Administrator

    You can get the PCI IDs from the pfSense command line by running:

    pciconf -lv
    

    Steve


Log in to reply