FreeDNS via Verizon Wireless using Cradlepoint ARC CBA850



  • Hi all.  A curious thing is happening.  Using a Netgate with 2.3.4-R our primary is a cable modem.  All is fine there.
    Our secondary link is LTE via Cradlepoint ARC CBA850 over Verizon Wireless.

    We set up a subdomain on freeDNS.afraid.org.  the problem is as follows:

    • our Verizon IP is (for example, not the real IP provided) 50.1.1.62 (as seen in Interface status)
    • freeDNS sees us with (for example, not the real IP provided) 25.7.7.96 (as seen in Dynamic DNS settings)

    We set up a rule so that all outbound traffic for port 80 goes through the LTE to see what the IP is stated when using checkip.dyndns.org and it shows the 25.7.7.96 address (as shown in the freeDNS resolve), not the Interface IP as shown in Interface status.

    We tried setting up inbound rules using both IP addresses and neither allow incoming (maybe a limitation of Verizon or the CradlePoint, but the CradlePoint is set as a passthrough, so no filtering should be taking place).

    As this is for a business, we will need inbound access.  Any thoughts would be appreciated.

    Thanks.



  • please show your real WAN IP instead of fake 50.1.1.62

    Edit:
    In fact, the answer is not really needed as I'm pretty sure you have 10.X.X.X address which is private and not accessible from Internet. Please refer to RFC1918 for explanation of private address space.
    That means that setting dynamic dns and inbound rules does not make sense.



  • The purpose of not showing a REAL IP is to provide my customer with some discretion.  That is why I provided the info the way I did.  Nonetheless, I found out it is how Verizon Wireless provides IP spacing to customers.  Similar to an MPLS by providing a WAN/LAN space for routing.  Still they do not allow for inbound connectivity.  A VPN service must be used.  Cradlepoint now offers a cloud service we are going to try.  Thanks.