Firewall log spammed



  • This one message makes up 33% of my firewall log. I do have a block rule for all IPV6 traffic on my wan address and Log packets that are handled by this rule is unchecked.

    How do I NOT log this firewall message?

    evtid:
        134
    message:
        54,16777216,,11000,igb0,match,block,in,6,0xe0,0x00000,1,Options,0,32,fe80::217:10ff:fe91:5412,ff02::1,HBH,RTALERT,0x0000,PADN,
    type:
        syslog
    prog:
        filterlog
    tags:
        PFSense, firewall


  • LAYER 8 Global Moderator

    A screenshot would be much easier to read.  And what rule is blocking it - the default rule? You have firewall set to block all ipv6 in the advanced networking section, there is no check mark next to allow ipv6?

    ff02::1 is multicast traffic to all nodes on the L2.



  • It seems like unchecking Log packets blocked by 'Block Bogon Networks' rules makes the log quieter.


  • LAYER 8 Global Moderator

    there was a long time bug about this that seems to have been
    https://redmine.pfsense.org/issues/3494

    But it was rejected, turn off logging of bogon if you don't like the spam it seems is the correct course of action.


Log in to reply