Problema com DNS



  • Boa Tarde Amigos !
    Preciso da ajuda de vocês.
    Tenho aqui o PFSense 2.3.4-RELEASE.
    Utilizo aqui proxy transparente, squid e squidguard com filtro SSL por meio da opção SPLICE ALL.

    Tudo funcionava normalmente, de uns dias pra cá os endereços com final ".org" não abrem, inclusive o do forum pfsense kkkkk
    Quando seto o DNS externo nas máquinas funciona normal. Deixando o DNS interno (Servidor PFSense), tudo funciona, com exceção dos ".org"

    Concluo que deve ser algum problema de DNS, pois com DNS público nas máquinas funciona normal.
    Coloquei algumas das configurações em anexo.

    Alguma dica ?









  • Quem é o DNS resolver da sua rede?



  • @danilosv.03:

    Quem é o DNS resolver da sua rede?

    Tentei configurar como sendo o próprio PFSense (192.168.0.2). Porém encontrei esse erro em domínios ".org"
    Endereços locais e externos ele resolve os nomes numa boa. só esse problema em particular.

    abs



  • Com nslookup ou dig, qual ip retorna os sites .org? O mesmo ip com dns público ou diferente?



  • @marcelloc:

    Com nslookup ou dig, qual ip retorna os sites .org? O mesmo ip com dns público ou diferente?




  • Olha pessoal não sei se estou falando besteira, se estiver por favor me corrijam, mais desabilitei o box "Enable DNSSEC Support" e está funcionando normal agora. Amanhã vou ver durante o dia como vai ser nos outros computadores.

    Tenho duas perguntas:
    A rede vai ficar vulnerável?
    Pode ser algum BUG ou erro de configuração?


Log in to reply