FAcebook iamges and videos not loading



  • Hello,

    I am new to pfsense please be easy to me

    facebook images and videos are not getting load

    i have been stuck in 5 edge chat facebook.com



  • Hi,

    I'm using - like you, I presume, the latest pfSense version, aka : 2.3.4-RELEASE-p1 (amd64) .
    I do NOT use any packages, neither any exotic firewall rules, neither any Trafic Shaping.
    My config is pretty straight forward.

    I have no problem visiting Facebook, or any other site or service on the net.

    Your problem must be :
    Your 'pfSense" setup  (or, I wonder what you did to obtain such a result, I'm ready to pay you for such a setup ;) ).
    Or : your Internet connection is filtering up front for you.
    Or, possible : Facebook start to dislike your IP  ;)



  • Hi Gertjan,

    :)

    I didn't configure any filtering rules in pfsense. I tried different router thinking that my isp is blocking images and videos. Working fine for me by using that router.

    I am facing this issue since I have changed my motherboard in my pfsense box. I searched a lot for this issue tried every thing, I think there is some problem with my hardware or pfsense ????? :'( :'(

    But don't know what is it

    help me  :)



  • Some basic testing :
    Use another browser.
    Flush browser cache.
    Dump all those nasty browser plugins.
    Use another device hooked up behind pfSense (phone or another PC).



  • Issue resolved after fresh installation and updating pfsense to 2.3.4 p1  into other intel machine :D :D



  • Because this thread comes up on a google search, I wanted to add that what fixed the problem for me, was disabling pfBlocker.  I had the same issue across devices.  When I got frustrated I would disable WiFi on my iPhone to use LTE.  Though it happens on iPad, androids and pc’s too.


  • Netgate Administrator

    If pfBlocker was blocking those it's because it was configured to do it. Rather than disabling pfBlocker entirely it would be better to tune it to block only what you need to be blocked.
    One of the lists added probably had facebook content servers included either deliberately or via some false positive.

    Steve



  • @stephenw10 Actually it had nothing to do with pfBlocker. I was still getting issues on both IOS and android devices.

    I had to change IPv6 from 6in4 to None on WAN and on LAN change IPv6 from track to none.

    Then all issues were resolved. I can probably reinstall pfBlocker now.


  • Netgate Administrator

    Hmm, interesting. Thanks for the update. ☺

    Steve


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy