Port forwarding troubles

  • Hello all,
    I'm using a Zotac CI323NANO, installed pfsense on it.
    I have access to the outside but I can't make port forwarding to work.
    The old linksys router has all ports defined, and works very good.
    The pfsense one does random stuff. After I reload the rules, port forwarding works for a few seconds, then everything times out and doesn't work. I'm testing it for some webpages that are on some LAN servers inside my network.
    I tried with linked rules, I tried passing everything. I have no idea why it doesn't work. My setup is nothing special. We have a fixed IP. I can access all webpage servers from inside the network on their local IP.
    Also we need to access these servers with a domain name that resolves our IP. I tried with both optons for NAT reflection.
    Where should I look for these problems?

  • Nevermind…I solved it.
    Forgot to enable NAT Reflection from System > Advanced, Firewall/NAT. Seems stable so far.

Log in to reply