Port forward Not doing anything.



  • Hey all could use some help.

    Have pfsense box (vrs. 1.2-RELEASE).  That refuses to do port forwarding.  WAN side is a public IP going to a private IP on the LAN.  Have check the IP Addresses and subnet masks of all ip addresses.  Can ping host via firewall GUI ping tool.  Setup nat with firewall rules.  Have check traffic coming in and doesn't seem to be logging.  Please view Screen shots.

    Any help would be appreciated.

    Dman666





  • You have source and destination addresses/ports mixed up in your firewall rule. Change the source address and port to any/any and destination address to 10.10.60.5 and destination port to 993.



  • Sorry that was one I left in there when I was screwing around.  The top rule in the firewall is the one which will apply



  • How do you test that it "does not work"?

    Just entering the URL in a browser?
    Did you make sure you entered it like: https://IP**:1111**



  • Yes I did enter it minus the https, I will give that a try tonight.  I have use nmap for a port scan and http from inside and outside the network and still nothing.  Nmap should(?) show these ports open but it doesn't



  • Has the host got its default gateway correctly set?

    If not, you'll be able to successfully ping from the firewall (as you've said) but NAT won't work.



  • @dman666:

    Yes I did enter it minus the https, I will give that a try tonight.  I have use nmap for a port scan and http from inside and outside the network and still nothing.  Nmap should(?) show these ports open but it doesn't

    Port 443 is https
    If you dont tell the browser it's https he will try to access it as http and will fail.



  • Have tried HTTP(S), triple check the gateway and is correct host gateway is going to firewall.


Log in to reply