VOIP calls drop after 30 seconds on remote end of IPSEC VPN



  • I've just installed two SG-2220 (pfSense v. 3.2.4) units as an IPSEC NET2NET VPN for a main office and satellite office.  Everything seems to be working fine on our main office Asterisk server with a dozen or so phones, but calls are dropping after 30 seconds at our remote office.  The remote office phones are connecting to the Asterisk server through the VPN and all are registering successfully and can place outbound calls fine.  However inbound calls drop after 30 seconds on the extension in the remote office.

    The VPN that was replaced ( a couple of old computers running ipCop) worked fine for this for many years.

    I've duplicated the settings that worked on the main office pfsense (ie: firewall optimization set to conservative) to the remote office, but still seem to have the same issue.  I'm assuming it is either some NAT issue or a session timeout setting with IPSEC, but not sure.

    Any suggestions that might help?  I'm down to the last clumps of hair to be pulled out.

    Thanks for ANY help.


Log in to reply