PfSense não navega com Wan IP Fixo



  • Companheiros, estou entrando no mundo pfSense agora e tentando implantar um firewall pfSense 2.3.2 aqui com muita dificuldade.
    O problema maior que estou tendo no momento é que quando desativo o DHCP do modem ADSL, mesmo eu botando exatamente os mesmos IPs atribuídos na Wan por ele quando está com o DHCP ativado.
    Se eu configurar manualmente a Wan e Gateway e deixar o modem com DHCP desativado, não navega. Nem pingar no modem de dentro do pfSense eu consigo.
    Só navega se o DHCP do modem estiver ativo e a Wan por DHCP também.

    CENÁRIO:
    LAN    –--> 192.168.254.254
    WAN    ---> 10.0.1.2
    GATEWAY -> 10.0.1.1



  • Tentou deixar o modem com o dhcp desligado e o pfsense pegando via dhcp?



  • @TarHTM:

    Companheiros, estou entrando no mundo pfSense agora e tentando implantar um firewall pfSense 2.3.2 aqui com muita dificuldade.
    O problema maior que estou tendo no momento é que quando desativo o DHCP do modem ADSL, mesmo eu botando exatamente os mesmos IPs atribuídos na Wan por ele quando está com o DHCP ativado.
    Se eu configurar manualmente a Wan e Gateway e deixar o modem com DHCP desativado, não navega. Nem pingar no modem de dentro do pfSense eu consigo.
    Só navega se o DHCP do modem estiver ativo e a Wan por DHCP também.

    CENÁRIO:
    LAN    –--> 192.168.254.254
    WAN    ---> 10.0.1.2
    GATEWAY -> 10.0.1.1

    Qual a operadora q vc está utilizando para a conexão com a internet?

    Esse modem é aqueles do vivo fibra ? Modem /roteador ?

    ABS

    Diego


Log in to reply