New/used nic and now computer won't post



  • I am brand new to pfsense and took my old computer and tried to turn it into a pfsense box. Long story short I only had 1 nic card to start and so I bought a server grade intel card to  the most out of it. After installing pfsense with the old network card, but not setting it up, I got the intel nic in the mail. So I installed it tonight and now the computer won't even post. I re-seated the ram, all the cables, cleared the cmos, and took all the nics out, but still no post. I am wondering if I fried my motherboard because of the card.

    Here is the motherboard:
    Asrock Alivenf7g-hdready http://www.asrock.com/mb/NVIDIA/ALiveNF7G-HDready/

    and here is the network card I bought:
    Intel 1000/Pro http://ark.intel.com/products/50494/Intel-PRO1000-PT-Dual-Port-Server-Adapter

    Is it possible these are not compatible? Any help is much appreciated



  • Those parts are compatible, that's not your issue. When you say it won't even POST, do the fans and lights come on and then instantly turn off, or nothing at all happens when you hit the power switch? as if there was no power.



  • Thanks for your help. The fans come on (cpu, case, psu), as well as the lights, and the hard drive. No beeps or display though. It stays like that as long as I leave it. The pcie network card was supposed to be new.



  • Hi Jnov.

    Strange, I would first start by Resetting CMOS & Removing the New NIC, and see if you get POST.

    I wouldn't of thought a NIC Card would of caused this, unless you killed your board with a heafty ESD Shock, which to me, is unlikely as most Motherboard can take a beating, talking from Experience..

    If the above fails, you "Could" check the Card for Defects or test in a different PC, or you could jump straight to an RMA/Refund.

    Either way, possibly your Motherboard is f*cked.



  • I was thinking you maybe shocked the motherboard too, did you do this in a chassis or on the floor/table with the parts just loose and about?



  • Suggest replacing the CMOS battery.



  • Remove the Intel Dual Gigabit Network Card
    and set your onboard VGA card as primary in the BIOS.
    Normally when you place a PCI-Express VGA card, the onboard VGA will be disabled,
    and the PCI-Express VGA will be the primary VGA card.
    Your BIOS can think that there is a PCI-Express VGA card is installed, while it's a network card.
    If that also doesn't work, then your motherboard doesn't support network cards in the PCI-Express slot,
    only VGA cards.
    I have seen this beviour more on Gigabyte motherboards.

    Grtz
    DeLorean



  • Thanks for all the suggestions. I tried replacing the CMOS battery, which was dead, but didn't help. I tried reseating everything, and still no luck. I put in a PCI express video card, and still nothing. I tested the monitor on another computer, and it worked fine. I have come to the conclusion that I must have ESD shocked my motherboard, or the video card is bad and shorted something in the motherboard out. I hesitate to try the nic card in another computer for fear of frying it. Thanks again everyone.



  • Hi Jnov.

    Yes, seems like its Dead im afraid, few other things to note, is checking stuff like the PSU (Incase one of the rails have shorted) and of course, checking all Cables in case one was knocked out

    other then that, could be looking at a New Motherboard, seems unlikely the PCI Card would do that.

    And no worries at all.

    Thanks



  • Maybe a stupid suggestion,
    but also check if there are no copper taps at the wrong place in your case.
    Then you get a shorting on the back of the motherboard.
    I have seen this before when swapping a motherboard to another type,
    and they didn't look for unused taps they left behind from the previous board.

    Grtz
    DeLorean