Update from 2.3.2_1 to 2.3.4_1 fails



  • Hi

    I´m trying to update from 2.3.2_1 to 2.3.4_1 and I get the following warning


    Checking integrity… done (1 conflicting)
      - libevent-2.1.8 [pfSense] conflicts with libevent2-2.0.22_1 [installed] on /usr/local/bin/event_rpcgen.py


    and later the update stops with the following error


    [4/104] Deleting files for libevent2-2.0.22_1: …....... done
    Child process pid=11639 terminated abnormally: Killed

    Locking package pfSense-kernel-pfSense_wrap... done.
    Failed


    The full log is in the attachment.

    Any Ideas?

    Regards,
    Joachim
    Update-protokol.txt



  • Update:

    After a reboot the update completed. Seems the swap partition filled up…

    Regards,
    Joachim


Log in to reply