Erro na console



  • Bom dia,

    Adquiri um servidor novo e estou pensando em implementa-lo em diversos clientes, visando que minha empresa é parceira IBM/Lenovo e é um hardware "barato". Mas estou tendo diversos erros na console após estar instalado o PfSense, não sei se é por incompatibilidade ou qual seja o problema.

    Segue especificações:
    http://www.lenovo.com/images/products/server/pdfs/datasheets/thinkserver_ts150_ds.pdf

    Com a controladora padrão não foi possível instalar. Adicionei uma externa modelo LSI 9240-8i e instalou, mas na console fica aparecendo o erro em anexo.



  • cara essa controladora tem precisão dela ?



  • Antes de adquirir o server, tu deu uma olhada pra ver se o hardware dele é compatível?

    https://www.freebsd.org/releases/10.3R/hardware.html



  • @empbilly:

    Antes de adquirir o server, tu deu uma olhada pra ver se o hardware dele é compatível?

    https://www.freebsd.org/releases/10.3R/hardware.html

    Na verdade este servidor vai para outro cliente com Linux puro, mas já aproveitei para tentar homologar o Pf nele para futuros projetos. Processador Xeon é suportado, a controladora também está na lista. Vou tentar reinstalar para ver.



  • cara desculpa a pergunta mas pra você quer uma controladora em um server com Pfsense?



  • @fgsou:

    cara desculpa a pergunta mas pra você quer uma controladora em um server com Pfsense?

    Como o fgsou salienta, eu também acho que somente pro pfsense não necessita de controladora.



  • Está usando kvm para ligar vários servidores? esse pode ser o log de conexão e desconexão do teclado usb



  • @fgsou:

    cara desculpa a pergunta mas pra você quer uma controladora em um server com Pfsense?

    Para trabalhar com RAID, pois quem tem 1 tem 0 não é verdade? ;D. Sei que no é possível fazer via software com o gpart e criar um mirror, porém não confio muito. Eu poderia utilizar a controladora padrão do servidor, porém ela não é homologada pelo freebsd.

    Enfim, acredito ter encontrado o problema, comecei a pesquisar sobre e percebi que **<pixart></pixart>**é na verdade um fabricante de periféricos e eu estava utilizando no momento um teclado microsoft e um mouse xingling (para configurar controladora) e toda vez dava essa mensagem. Quando eu removia e conectava o mouse também dava aquela mensagem. Acredito ser alguma incompatibilidade daquele mouse com o freebsd ou a porta USB 3.0 do servidor.

    Enfim, até reinstalei o servidor para homologar e agora estou testando todas as funções e colocando um tráfego médio/baixo para homologar 100%.



  • @nandoiin:

    Acredito ser alguma incompatibilidade daquele mouse com o freebsd ou a porta USB 3.0 do servidor.

    não é incompatibilidade, o que você vê na console é exatamente o log de conexão e desconexão do dispositivo usb