Ayuda con users porfavor



  • Buen con todos,
    tengo una consulta, eh creado un usuario con privilegios de administrador y acceso a todo, a la hora de ingresar a la interfaz web todo va bien puedo visualizar todo de manera correcta, mi problema viene a la hora de querer modificar y/o crear una nueva regla o algo parecido, cuando modifico algo doy guardar y al refrescar la pagina no aparece mi modificación, qusiera saber por que estoy haciendo algo mas o necesito hacer algo mas, agradecería mucho su apoyo.
    Gracias de antemano


  • Rebel Alliance

    Si "muestras" (capturas de pantalla) lo que estás haciendo, es posible que los compañeros puedan ayudarte….

    https://forum.pfsense.org/index.php?topic=23265.0

    He realizado una prueba rápida (en una maquina virtual) y "todo OK" (incluso reiniciando la maquina virtual, no se "pierde" la regla creada) como lo puedes ver en las imágenes adjuntas.

    A que te refieres con "al refrescar la pagina" ?


















  • @ptt:

    Si "muestras" (capturas de pantalla) lo que estás haciendo, es posible que los compañeros puedan ayudarte….

    https://forum.pfsense.org/index.php?topic=23265.0

    He realizado una prueba rápida (en una maquina virtual) y "todo OK" (incluso reiniciando la maquina virtual, no se "pierde" la regla creada) como lo puedes ver en las imágenes adjuntas.

    A que te refieres con "al refrescar la pagina" ?

    Gracias por tu pronta respuesta y cierto el error era mio ya logre crearlo bien los usuarios y asignarlo a grupos que eh creado
    y me sale este errro cuando al usuario le di permiso apra editar y ver las reglas de "nat port forward"

    PHP ERROR: Type: 4096, File: /usr/local/www/classes/Form/Select.class.php, Line: 61, Message: Argument 4 passed to Form_Select::__construct() must be of the type array, null given, called in /usr/local/www/firewall_nat_edit.php on line 734 and defined  @ 2017-08-16 21:51:02