Cannot get Package manager to install

  • Okay so I cannot get the package manager to install anything.

    I looked in the logs and it just says

    "Aug 18 03:11:23

    Starting packages
    Aug 18 03:11:24
    /rc.start_packages: Restarting/Starting all packages.
    Aug 18 03:11:34

    Reloading filter
    Aug 18 03:11:34

    Starting packages "

    Over and over and over again, while I sit on the install package screen. Those lines repeat over and over.

    I have tried, 2 browsers and 2 pcs, and tried to install maybe 5 different packages. Everytime I sit on the installing, and it says Please wait while it initializes". While I sit there, it logs above over and over.

    I am on 2.3.4, AMD 64, if that helps at all.

    Also when I first go to the package screen, the first tab never loads anything either, just sits. Then I go to available packages and that loads, but wont install anything.

    Update: trying to try a fix for a similar issue I seen, led me to the Update tab and Update settings. Well those dont work either, and trying to go to them, flat out freezes the system.

    I am also reading alot of others having the same issues with 2.3.4, is there a workaround or fix for this?

  • Okay I seemed to fix it, somehow through 3 resets, disabling IP V6 DHCP in wan and the system, and a few other things.

Log in to reply