Proxy Blocks Port 81



  • Hi,

    I have a pfSense router running a WAN,LAN and 2 OPT interfaces.The LAN interface is configured to pass all to all.Which works just fine..
    In fact the whole router performs better than I expected and I am very happy with it operation.

    I have the Proxy server and Proxy Content packages installed and again have no problem with them.The only issue is that I run a PRTG server on OPT1 network whick defauls to port 81
    on that server…I would like to keep it on that port but the proxy blocks port 81 passing through it from my LAN network to the OPT 1 network.All other ports that I use on that server work ok just not 81.I have a screen shot of the message from Squid.

    http://www.rhwireless.net/pfsense/port81_blocked.jpg

    I have looked through the Proxy settings and cant find how to pass port 81..

    Thanks

    Josh.



  • Think more along the lines of having port 81 bypass the proxy, rather than allowing it.  My gut feeling would be an edit to the squid.inc file. I believe you can setup which ports do not get proxied there.  Also, this post belongs in the packages forum - search there.



  • @mhab12:

    Think more along the lines of having port 81 bypass the proxy, rather than allowing it.  My gut feeling would be an edit to the squid.inc file. I believe you can setup which ports do not get proxied there.

    Thanks for your reply.I will have a look.


Log in to reply