PfSense Can not boot



  • Hi Guys,

    I have a pfsense 2.2.4-RELEASE running for a long time in my office,  it is a VM.
    I was trying to install HAproxy, but can not done, so I simply clone my running pfSense for testing.  After clone finished, I removed all interface because I dont want IP conflict . But when I trying to boot up , it hangs.

    Part of logs:

    Setting timezone…done.
    Configuring loopback interface...done.
    Starting syslog...done.
    Starting Secure Shell Services...done.
    Setting up polling defaults...done.
    Setting up interfaces microcode...done.
    Configuring loopback interface...done.
    Creating wireless clone interfaces...done.
    Configuring LAGG interfaces...done.
    Configuring VLAN interfaces...done.
    Configuring QinQ interfaces...done.
    Configuring WAN_NCELL interface...done.
    Configuring LAN interface...done.
    Configuring OPT1_LUMBINI interface...done.
    Configuring OPT2WIFI interface...done.
    Configuring OPT3VLAN20 interface...done.
    Configuring OPT4VLAN30 interface...done.
    Configuring OPT5VLAN40 interface...done.
    Configuring OPT6VLAN50 interface...done.
    Configuring OPT7VLAN60 interface...done.
    Configuring CARP settings...done.
    Syncing OpenVPN settings...route: writing to routing socket: No such process
    done.
    Configuring firewall..DUMMYNET 0 with IPv6 initialized (100409)
    load_dn_sched dn_sched FIFO loaded
    load_dn_sched dn_sched QFQ loaded
    load_dn_sched dn_sched RR loaded
    load_dn_sched dn_sched WF2Q+ loaded
    load_dn_sched dn_sched PRIO loaded
    ....


    it  hangs here and can not go on. 
    Is it because of I removed the interface ??  Any way to boot it up without IP conflict?

    Also, I tried to reinstall a new pfsence VM with ver 2.3.4, it boots up normally,  but after I restore  config from my running pfsence, it hangs on the same place.

    Anyone can help?? Thanks in advance.

    2.2.4-RELEASE (amd64)
    built on Sat Jul 25 19:57:37 CDT 2015
    FreeBSD pfSense.localdomain 10.1-RELEASE-p15 FreeBSD 10.1-RELEASE-p15 #0 c5ab052(releng/10.1)-dirty: Sat Jul 25 20:20:58 CDT 2015 root@pfs22-amd64-builder:/usr/obj.amd64/usr/pfSensesrc/src/sys/pfSense_SMP.10 amd64


  • Netgate Administrator

    How exactly did you remove the interfaces?

    If it is trying to assign things to interfaces that don't exist that is a problem. It would normally ask you to re-assign them if that happens but there are some types it does not check.

    Steve


Log in to reply