Restoring with packages



  • Hello, i have search but can't find a definitive answered for my question

    Waht is hte bes way to solve this
    I i did a restore to factory default and want to reinstall as of the last backup i maid of the config with all packages witout having error

    Waht should i do
    -Reinstall all the packages and the do a restore config

    • Restore config and do a reinstall all packages
    • Something else?

    Thank you



  • Just restore the config file.

    The pfSense will read the config , find the packages that you installed and it will installs the packge for you (automatically). That's simple and pfSense is so smart ;)



  • When i do that i get error on the packaged and itis not working

    I have
    Squid
    SquidGuard
    LightSquid
    imspector
    spamd



  • Anny idea?



  • @running:

    Anny idea?

    What not working?



  • I installed pfsense on a different machine and did a restore with my config.

    On reboot i saw everything installing

    After i went to the specific tag and i got error  on SquidGuard
    LightSquid

    I had to restore, installed every package manually and then restore my setting. After that i worked but it tought restore was doing it all witout me doing anything else.

    Thnak you!



  • If you post errors msg - i can help you more  ::).



  • Since i have reset config and reinstalled packaged do i still have access to that log?

    If not i will tire to re create the problem this week and let you know

    Thank you!



  • @running:

    Since i have reset config and reinstalled packaged do i still have access to that log?

    If not i will tire to re create the problem this week and let you know

    Thank you!

    LS need squid log's
    SG must have installed blacklist


Log in to reply