HOW TO CONNECT DIFFERENT NETWORKS



  • Hi i have a two netrwork in diferent headquarters for example headquarters01 (172.15.20.0/24) and headquarters02 (172.15.10.0/24) these are interconnected by cisco L2L modems but the sede01 which is the main one also has a cisco L2L and here is the router that is the one that allows the Internet. I have install pfsense on my network main headquarters01 but before my internet provider suggested that I use the same router configuration in pfsense so I created a gateway 171.15.10.28 that is the same as another’s.

    My diagram of network is this (diagrama.png) This link could serve me https://doc.pfsense.org/index.php/IPsec_between_pfSense_and_Cisco_IOS and the configuration of my router cisco is this:

    interface FastEthernet0/1
    description Interface LAN
    bandwidth 35000
    ip address 171.15.10.221 255.255.255.0 secondary
    ip address 191.x.y.23 255.255.255.240

    ip route 171.15.20.0 255.255.255.0 171.15.10.28 name CNX_TO_Nicolli
    ip route 171.15.30.0 255.255.255.0 171.15.10.28 name CNX_TO_ALCAZAR
    ip route 171.15.40.0 255.255.255.0 171.15.10.28 name CNX_TO_AMANCAES
    ip route 171.15.50.0 255.255.255.0 171.15.10.28 name CNX_TO_BIBLIOTECA
    ip route 171.15.60.0 255.255.255.0 171.15.10.28 name CNX_TO_EL_SOL

    access-list 10 permit 171.15.10.0 0.0.0.255
    access-list 10 permit 171.15.20.0 0.0.0.255
    access-list 10 permit 171.15.30.0 0.0.0.255
    access-list 10 permit 171.15.40.0 0.0.0.255
    access-list 10 permit 171.15.60.0 0.0.0.255
    access-list 10 permit 171.15.50.0 0.0.0.255

    Please help me.


  • Rebel Alliance

    where is pfsense in this drawing?



  • Hi, thanks for you, pfsense would be in replacement of the router, it would be in bridge mode so the pfsense assumes the ip publica.



  • replacement of which router?  i count around 8 routers in your drawing….


  • Rebel Alliance

    “it would be in bridge mode so the pfsense assumes the ip publica.”

    Then it wouldn’t be routing now would it…  What what is your question?


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy