Slow Speeds (1oMbps on a 100Mbps connection)



  • Hi,

    I am new to pfsense. I was wondering if it is normal to have such slow speeds?

    I have pfsense setup as a router/firewall-connected directly to my cable modem. If I connected directly to the cable modem I get over 99Mbps down. But with pfsense in fron of it I get about 10Mbps down.

    Any ideas why this would be happening?

    Thanks.


  • Banned



  • @Jofonix:

    Hi,

    I am new to pfsense. I was wondering if it is normal to have such slow speeds?

    I have pfsense setup as a router/firewall-connected directly to my cable modem. If I connected directly to the cable modem I get over 99Mbps down. But with pfsense in fron of it I get about 10Mbps down.

    Any ideas why this would be happening?

    Thanks.

    First guess, and what I would check first, is that you don't have a speed/duplex mismatch with the connection between the cable modem and the pfSense box, or between the pfSense box and the rest of your LAN.  Also check simple stuff like maybe a bad network cable being used on the pfSense box.  That kind of stuff happens.

    There are also other possibilities, but you will need to post more information about your setup in order for others to help.  The basic answer to your question of "… is it normal to have such slow speeds?" is "No".  A diagram accurately depicting exactly how you have the pfSense box connected into the mix would help.

    Bill



  • What is the hardware spec you are running Pfsense on?