No internet on 1 client off dumb switch



  • Hi all, tried finding commons posts and a solution, but can't really figure it out.
    My setup is: modem -> pfSense WAN -> pfSense LAN Port -> dumb switch -> gaming PC/Plex server/cat5e to Powerline Adapter that feeds AP

    Problem is, I no longer have internet access on the Plex server. Gaming PC and powerline to AP all work just fine, it's just Plex.
    Plex, gaming PC and the AP have static IPs, all set to obtain IPv4 automatically. Static IPs are outside the standard DHCP scope. I then set the Plex machine to have a static IP in adapter settings, where PFS is 20.1.1.1, Plex is: 20.1.1.3 IP, 255.255.255.0 subnet and 20.1.1.1 gateway. DNS settings were 20.1.1.1 for preferred and 8.8.8.8 as alternate. No dice.
    Tried disabling firewall, nothing. Tried releasing IP and renewing, nope. Netsh reset, nope. Like I said, it runs off a dumb switch, so it's got to be on the PC side, right?


  • Rebel Alliance



  • It must be restricted to a DNS issue as I can ping the WAN and LAN IP, as well as Google's IP for example, but cannot ping www.google.com.



  • Try using goggle dns in the server and see if your able to get internet. 8.8.8.8



  • Which OS is your Plex Server running on?
    Can you use "nslookup" or "dig" for www.google.com from plex console, if so what's the result?

    Probably not related to your problem but you know that 20.1.1.0/24 is not a designated RFC1918 private address space. It belongs to CSC, Computer Sciences Corporation (CSC and HPE Enterprise Services are now DXC Technology). So whatever services they are hosting from those IPs they won't be accessible to you.


Log in to reply