IPSec Mobile Client Internet Access

  • I've got everything set up so that the VPN connects from my clients and I can access the resources over the VPN tunnel.

    If I don't change the P2 config for Local Network to Network: then internet access doesn't work at all. If I do make that adjustment, then internet access works fine but ALL the traffic goes over the tunnel.

    How do I configure it so that my clients, when they connect to the VPN, can still access the internet using their local connection, but access VPN resources over the VPN connection?

    The clients are Win7 or Win10.

    I feel like I'm missing something stupid, so any help is appreciated!

  • So I'm the dummy, as expected.

    Setting is found in the VPN adapter on the Windows side:

    VPN Adapter Properties –> Networking --> Select TCP/IPv4 Properties --> Advanced --> Uncheck "Use default gateway on remote network"

    Hope this helps a few other dummies out there!

Log in to reply