Device web interface won't respond unless I ping it.



  • Here's my network setup:
    One PFSense on each campus connected by IPSEC VPN.  One campus is 10.0.x.x/16 and the other is 10.1.x.x/16 Everything is working well except one type of device.  We have IP based timeclocks on each campus.

    I can pull up the timeclock web interface on the opposite campus just fine by typing in the IP from the opposite campus. (I can get the 10.1.x.x timeclock from the 10.0.x.x endpoints and vice versa).

    If I try to pull the timeclock web interface on the same campus I am on it times out.  If I ping or tracert the timeclock IP address and then open the web interface by IP, it works fine. เล่นคาสิโนบนมือถือ

    I've tried from windows clients, windows server, and Chromebooks and have the same result.  Other devices (printers, copiers, network devices) I have no problems accessing the web interface by IP directly.  I wireshark my connection and I see the syn, but no acks until I ping the device.

    Any ideas for me?

    Thanks,



  • First post everyone, but I wanted to try to offer help if I could.

    Via my console I was able to select option 13 (update from console) and that did the trick for me.  I also cleared my personal DNS servers out of the gui before I did that.  I was previously running 2.3.4


  • Banned

    This post is deleted!


  • เว็บไซตื ที่จะแนะวันวันนี้ คือเว็บ ที่ lsm99 ที่สามารถ แทงบอล แทงมวย ได้ทั้ง แบบ เต็ง และสเต็ป



  • @ufaforwork3 said in Device web interface won't respond unless I ping it.:

    If I try to pull the timeclock web interface on the same campus I am on it times out.

    If it's on the same LAN, that is the ping doesn't pass through a router, then it's not a pfSense problem. You'll have to provide a bit more info on what happens when the ping fails. For example, if the address isn't already in the ARP cache, you should see an ARP request go out and a reply come back. Does that happen? Since you appear to be using the IP address and not the host name, you're not even using the pfSense DNS.


Log in to reply