Re-Installing pfSense onto SG-4860 - locked up at booting



  • I have attempted to follow the steps located at https://www.netgate.com/docs/sg-4860/reinstall-pfsense.html but seem to get stuck just before Step 5.  I see the pfSense menu in step 4, then
    some kernal related information.  About 30 seconds later "Booting…" appears but then everything locks up.  Here are some details of my setup:

    • SG-4860 hardware
    • Connected via serial console
    • Image to create bootable USB is pfSense-netgate-memstick-serial-2.3.4-RELEASE-amd64.img.gz (verified via the SHA256)
    • Attempted with multiple USB keys of various sizes
    • Tried both WIN32DiskImager and Rufus to create bootable USB stick

    Any suggestions would be appreciated.

    Thank you!



  • Possible that you Ctrl-C -> Ctrl-V this :
    @NickPVT:

    … then
    some kernal related information.  ....

    ?


  • LAYER 8 Netgate

    pfSense-netgate-memstick-serial-2.3.4-RELEASE-amd64.img.gz

    Wrong image. You need something with "ADI" in it so you get the correct serial console settings.



  • @Gertjan:

    Possible that you Ctrl-C -> Ctrl-V this :
    @NickPVT:

    … then
    some kernal related information.  ....

    ?

    /boot/kernel/kernel text=0x12933f8 data=0x8a1bb8+0x23ec20 syms=[0x8+0x177768+0x8+0x183f12]

    I will try the ADI image and post the results.



  • Solved, the install was successful.

    I believe my confusion with the ADI images was because i read documentation indicating they were for RCC-* devices.

    Thank you!


Log in to reply