PC will not boot off disc (reboots)



  • I've burned the image of the disc using alcohol (not the actual file) and stuck it into my old PC
    specs;
    266 mhz
    98 MB RAM
    6 GB HD (Standard IDE)
    24X CD-ROM drive (I can boot off of other discs, and I've tried other drives)
    Its an old Dell XPS for those wondering

    When I boot, I get the shell loading screen (BTX loader) but shortly after I get that screen, the machine reboots and its an endless cycle.  I've tried other cables, and followed what I can from this page; http://wiki.pfsense.com/wikka.php?wakka=BootTroubleShooting
    But still nothing works.  Anyone know how to fix this?



  • OK, I tried it on another machine, and its works fine, so what I'm doing is installing pfsense to the HD that will be in the PC I originally wanted (the one posted above) and I'll put the drive in that one to see if it works ok.

    EDIT: Never mind, That didnt work  :-(



  • I tried just installing m0n0wall, but Windows would no longer recognize the Hard Drive, so I ended up low level formatting the drive, reformating it with FAT32, and then Windows would recognize it and I could install m0n0wall.  Maybe I'll try pfsense some other time.



  • Due to some problems with another one of my systems, I wiped my m0n0wall drive, and now that a new version of pfsense has been released, I'll try it and see if it works this time.


Log in to reply