Https-redirect using DNS-Name

  • Hi guys,

    access to the Captive Portal using the IP-Address… works fine.

    But when sending the same request using the DNS-Name http://pfsense.mydomain.tld:8002/…, the request is redirected to https://pfsense.mydomain.tld:8002/ and I get the protocol error, because SSL is not available on this port.

    The DNS-Name is resolved correct, but when using the IP-Address, the request it not being redirected!
    Squid is not installed. Is there anything wrong in the config? How to disable the redirect?

Log in to reply