Tunneling select IP's over VPN



  • I had this working in 2.3, but it somehow broke in 2.4 and I can't figure it out. I've got an alias with a list of IP's that I want to use the VPN endpoint. Rule seems to be fine and still mapped to that gateway. Wondering if anyone else has some ideas what could have broke it?

    Some screenshots attached.
    ![Screen Shot 2017-10-08 at 12.23.05 PM.png](/public/imported_attachments/1/Screen Shot 2017-10-08 at 12.23.05 PM.png)
    ![Screen Shot 2017-10-08 at 12.23.05 PM.png_thumb](/public/imported_attachments/1/Screen Shot 2017-10-08 at 12.23.05 PM.png_thumb)
    ![Screen Shot 2017-10-08 at 12.23.46 PM.png](/public/imported_attachments/1/Screen Shot 2017-10-08 at 12.23.46 PM.png)
    ![Screen Shot 2017-10-08 at 12.23.46 PM.png_thumb](/public/imported_attachments/1/Screen Shot 2017-10-08 at 12.23.46 PM.png_thumb)
    ![Screen Shot 2017-10-08 at 12.24.09 PM.png](/public/imported_attachments/1/Screen Shot 2017-10-08 at 12.24.09 PM.png)
    ![Screen Shot 2017-10-08 at 12.24.09 PM.png_thumb](/public/imported_attachments/1/Screen Shot 2017-10-08 at 12.24.09 PM.png_thumb)
    ![Screen Shot 2017-10-08 at 12.24.25 PM.png](/public/imported_attachments/1/Screen Shot 2017-10-08 at 12.24.25 PM.png)
    ![Screen Shot 2017-10-08 at 12.24.25 PM.png_thumb](/public/imported_attachments/1/Screen Shot 2017-10-08 at 12.24.25 PM.png_thumb)



  • Bumping.

    Plus an additional screenshot that might provide some insight.

    ![Screen Shot 2017-10-11 at 11.13.48 PM.png](/public/imported_attachments/1/Screen Shot 2017-10-11 at 11.13.48 PM.png)
    ![Screen Shot 2017-10-11 at 11.13.48 PM.png_thumb](/public/imported_attachments/1/Screen Shot 2017-10-11 at 11.13.48 PM.png_thumb)



  • i had to enable "Enable automatic outbound NAT for reflection" under system - advanced - firewall & NAT - scroll down
    made it work for me.

    but I had specific ports on that IP tunneled to specific gateways in 2.3
    Cant get that to work tho

    Another thing to enable somewhere?



  • Port were used enough, provide VPN. IP check before.


Log in to reply