Bandwidth and squid show "! Newer version than available"



  • Hello all:
    pfsense 2.3.4-p1 started to show an exclamation mark next to the version number of these 2 packages (bandwidth and squid) with a balloon saying "Newer than available".
    I've not done any updates or 2.4 upgrade the last 2-3 days and this anomaly just started to show up a moment ago.
    Anyone can shed some light on what's happening? (Maybe repositories switched back to older versions for some reasons?)
    The box works well and I have no need to do anything but I'm getting a bit nervous as this is a backup router.
    Thanks for any input.