Packages locked in v2.3.x?


  • Moderator

    Hi,

    as far as I remember 2.3.x was told to be supported further down the road for a few reasons, so upgrade to 2.4 is encouraged but not mandatory or essential, or is it?
    Just wanted to upgrade two packages on a 2.3.4_p1 installation with error

    WARNING: Current pkg repository has a new OS major version.
            pfSense should be upgraded before doing any other
            operation
    Failed

    So any package update incoming is locked until the unit is updated to 2.4? Have I missed an announcement?

    Thanks,
    Jens


  • Moderator