Problema instalar pacotes



  • Galera,  Instalei um PFsense novo a algumas semanas, e hoje fui instalar os pacotes para configurar e não consigo instalar nenhum pacote, sabem dizer o que pode ser? Nunca me aconteceu isso.




  • Tentou fazer a instalação manual, via shell?



  • Aconteceu isso comigo hoje. Precisei atualizar o pfSense para a versão 2.4.0, após isso consegui instalar os pacotes normalmente.



  • O problema não é questão de atualização, o que deve está acontecendo é que o pfsense  não está conseguindo resolver o dns para fazer a instalação do pacote.



  • Ainda não tentei instalar via SHELL, não sei muito bem como fazer isso.

    E não queria atualizar, queria manter nessa versão por enquanto.

    E se for DNS como conseguiria resolver?



  • Você usa Resolver ou Forwarder? Tem algum servidor DNS na sua rede (AD)? Caso você precise instalar via shell der o comando: pkg install mais o nome do pacote.



  • Utilizo Resolver. Tentei instalar via SHELL e deu o erro em anexo, agora piorou de vez  :'(






  • Qual pacote exatamente você está tentando instalar? Mude para forwarder.



  • Estou com mesmo problema, tanto para atualizar pacotes como para atualizar a versão do pfsense para 2.4.0.



  • Post as configurações de vocês em: General Setup e qual Resolver vocês utilizam.



  • Provavelmente, durante a instalação do pacote ou algum outro update, seu pfSense recebeu o arquivo de repositório novo, que aponta para a 2.4

    Deve ser possível reverter, editando o arquivo e apontando para a 2.3.x



  • Desmarque a opção: Substituição do Servidor DNS e depois stopar o serviço DNS e tente novamente. Caso não resolva, você terá que esperar um pouco para instalar.



  • Segue o print do general setup do meu pfsense.

    marcelloc

    Como eu faço para reverter, editando o arquivo e apontando para a 2.3.x?

    ![Sem título.jpg](/public/imported_attachments/1/Sem título.jpg)
    ![Sem título.jpg_thumb](/public/imported_attachments/1/Sem título.jpg_thumb)
    ![Sem título.jpg](/public/imported_attachments/1/Sem título.jpg)
    ![Sem título.jpg_thumb](/public/imported_attachments/1/Sem título.jpg_thumb)



  • Estou tentado atualizar o meu pfsense para ver se resolver um problema que estou tento em acessa alguns site https.
    Aparecer esta mensagem de erro O seguinte erro foi encontrado ao tentar recuperar a URL: https://www.fedex.com/*

    Falha ao estabelecer uma conexão segura com 104.80.1.146

    The system returned:

    (92) Protocol error (TLS code: SQUID_ERR_SSL_HANDSHAKE)
    Handshake with SSL server failed: error:14077410:SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure

    Este proxy e o host remoto falharam em negociar uma configuração de segurança aceitável entre si para atender sua requisição. É possível que o host remoto não suporte conexões seguras ou que o proxy não está satisfeito com as credenciais de segurança do host.



  • danilosv.03
    Qualquer instalação dá esse erro, e agora deu outro erro que não me deixa fazer mais nada

    marcelloc
    E como fazemos para reverter o apontamento?






  • Estou tendo o mesmo problema não consigo atualizar nem instalar pacotes.

    Existe algum comando de atualização via shell?



  • Estou vendo pessoas terem esse mesmo problema em vários forum por aí, principalmente para atualizar para a versão 2.4



  • Tenho 10 pfsenses e em um apareceu esse problema ainda não consegui resolver.



  • @ebiano:

    Existe algum comando de atualização via shell?

    tem sim. opção 13 se não me engano. mas depende de resolução de nome da mesma forma.



  • @marcelloc eu fiz e deu o erro que segue no print!

    Sou novo no pfsense, gostaria de voltar os pacotes oficiais no pfsense2_1538760349563_03.png 1_1538760349563_02.png 0_1538760349562_01.png