Downgrade 2.4.1 DEV to 2.4 RELEASE?