Automatic upgrade from 2.3.4_1 to 2.4 not possible!?



  • A strange problem…

    I have 2 PFsense installations, one displayed the upgrade available option and was successfully upgraded to 2.4

    But on the other installation I get a status Up to Date. No 2.4 update ?!

    The branch is set to Stable (default)

    Any ideas? I there somewhere a version option I missed, maybe under the console?



  • @rwijbenga:

    But on the other installation I get a status Up to Date. No 2.4 update ?!

    Is this a 32-bit installation, if yes it's normal as 32-bit is gone with 2.4 release.



  • Try refreshing.

    I have 64-bit and 1-in-5 refreshes shows upgrade available, while the other 4 times says latest version installed.



  • Ooops, I found the problem…. I have used the wrong VM. I had updated my Pfsense to x64, but misnamed the VM... :(

    Now uing the correct x64 vm and the update worked.

    Thnx for the tips!