2.4.0 Update - SG2200 bricked?



  • Had a real lousy time updating to 2.4.0. GUI said it went fine, but I lost all connectivity. Once I plugged into the console I saw a bunch of errors. Could not get the device to boot from USB stick to do a manual reinstall.

    I also decided to do a factory reset and now I can't even connect to the console.

    When I plug the USB cable in I don't even get a /dev/ttyUSB0 to show up. If I try through a USB hub the light comes on for like 1 second for that cable and then goes off. Almost seems like a HW issue now.

    Is there any other way to reset and is there something else I need to do in order to get the console working?


  • Netgate

    What does the status LED do when you apply power?



  • It goes from orange to green in about a second and stays green.


  • Rebel Alliance Developer Netgate

    Have you tried a different USB cable?



  • 3 cable and 3 different machines (2 Linux and 1 windows). No luck on any of them.

    If I'm lucky enough to have the device detected as /dev/ttyUSB0 I still cannot connect. I get input/output errors from minicom. Putty and screen just do nothing. I have made sure to  run those as sudo or to do a chmod -R 777 /dev/ttyUSB0.

    This has worked before as recent as a couple weeks ago. The only change was the attempt at updating.