Upgrade 2.4.0 - Cannot Authenticate



  • Hey folks,

    we just updated to Version 2.4.0. Unfortunately the User Authentification at the Captive Portal doesn't work anymore.
    trying to access the Internet we get the Captive Portal fist in which we have to enter the correct User Credentials. Once entered you simply dont get internet access. Retrying to get on google just gives you the Captive Portal again.

    The PfSense is able to ping WAN Adresses from within the Web-Interface.
    The Authentication Test within the PfSense gives a positve feedback, meaning the Credentials are working.
    Disabling the Portal gives us Internet Access but obviously that's not what we want.
    Before the Upgrade the Portal worked just fine.

    System Logs / Captive Portal
    Oct 16 09:32:53 logportalauth 45419 Zone: gastnetz - Reconfiguring captive portal(Gastnetz).

    Firewall
    Action: Blocked
    block drop in log quick on em2 inet proto typ from 192.168.3.0/24 to any flags S/SA label "USER_RULE"

    Thanks in advance.
    husetech



  • We fixed it.


Log in to reply