Your browser does not seem to support JavaScript. As a result, your viewing experience will be diminished, and you have been placed in read-only mode.
Please download a browser that supports JavaScript, or enable it if it's disabled (i.e. NoScript).
I have DHCP cable with a modem (192.168.100.1) in front of my pfSense. Since changing the TCP port for the webConfigurator, I am unable to resolve the address. I get a redirect to https://192.168.100.1:[the new webConfigurator port number].
Any thoughts?