Sites interno só acessam se colocar .local no lugar do .com.br



  • Boa tarde a todos

    se os colaboradores acessarem sites interno tem que digitar .local no lugar do .com.br (sites externos estão normais)

    ex: intranet.ccc.local e o certo seria intranet.ccc.com.br

    alguem que ja passou por isso teria como me ajudar??

    abraços



  • Então…. Pelo que você falou, seus sites estão atrás do pfsense. Eu tive tanta dor de cabeça com servidor web atrás do pfsense que por fim deixei como você ilustrou, ou seja, ".local".

    Procurei em todos os lugares alguma ajuda para isso, inclusive aqui no próprio fórum. Na época achei um pessoal americano (eu acho que era americano mesmo) onde eles estava debatendo isso e ninguém sabia como resolver.

    A saída era fazer um redirecionamento de dns internamente usando algo como o .local. Mas vou acompanhando aqui pra saber se alguém tem mais uma ideia nova.



  • @rodrig00:

    Boa tarde a todos

    se os colaboradores acessarem sites interno tem que digitar .local no lugar do .com.br (sites externos estão normais)

    ex: intranet.ccc.local e o certo seria intranet.ccc.com.br

    alguem que ja passou por isso teria como me ajudar??

    abraços

    Configurou o serviço DNS FORWARDER ???
    colocando o domínio eo IP interno do que esta hospedado o domínio.



  • @andrezaomac:

    @rodrig00:

    Boa tarde a todos

    se os colaboradores acessarem sites interno tem que digitar .local no lugar do .com.br (sites externos estão normais)

    ex: intranet.ccc.local e o certo seria intranet.ccc.com.br

    alguem que ja passou por isso teria como me ajudar??

    abraços

    Configurou o serviço DNS FORWARDER ???
    colocando o domínio eo IP interno do que esta hospedado o domínio.

    Fala Andrezão, sim senhor, configurei no dns forwarder

    Vou dar outra informação que acabei esquecendo…

    Quando o usuário tem o "detectar automaticamente as configurações" (PROXY) no navegador IE/Chrome ou "Detectar automaticamente as definições de proxy para esta rede" no firefox só acessa sites internos colocando .local (se eu desmarcar estes usuários não vão navegar)

    Já usuários que nao tem as opções marcados citado acima, os que tem acesso liberado, os sites internos funcionam normalmente digitando .com.br

    Abraços



  • @rodrig00:

    @andrezaomac:

    @rodrig00:

    Boa tarde a todos

    se os colaboradores acessarem sites interno tem que digitar .local no lugar do .com.br (sites externos estão normais)

    ex: intranet.ccc.local e o certo seria intranet.ccc.com.br

    alguem que ja passou por isso teria como me ajudar??

    abraços

    Configurou o serviço DNS FORWARDER ???
    colocando o domínio eo IP interno do que esta hospedado o domínio.

    Fala Andrezão, sim senhor, configurei no dns forwarder

    Vou dar outra informação que acabei esquecendo…

    Quando o usuário tem o "detectar automaticamente as configurações" (PROXY) no navegador IE/Chrome ou "Detectar automaticamente as definições de proxy para esta rede" no firefox só acessa sites internos colocando .local (se eu desmarcar estes usuários não vão navegar)

    Já usuários que nao tem as opções marcados citado acima, os que tem acesso liberado, os sites internos funcionam normalmente digitando .com.br

    Abraços

    Os redirecionamento no NAT foram todos feitos?? especificando o IP interno e a Porta!!!

    Sobre o uso do Proxy, vc ja verificou no Realtime, se o acesso interno não está sendo bloqueado pelo Squid?

    As vezes a gente fica aqui batendo cabeça na configuração, sendo que na verdade é o Squid que está bloqueando!!
    Pelo o que vc disse, faz total sentido de ser o Squid.



  • @andrezaomac:

    @rodrig00:

    @andrezaomac:

    @rodrig00:

    Boa tarde a todos

    se os colaboradores acessarem sites interno tem que digitar .local no lugar do .com.br (sites externos estão normais)

    ex: intranet.ccc.local e o certo seria intranet.ccc.com.br

    alguem que ja passou por isso teria como me ajudar??

    abraços

    Configurou o serviço DNS FORWARDER ???
    colocando o domínio eo IP interno do que esta hospedado o domínio.

    Fala Andrezão, sim senhor, configurei no dns forwarder

    Vou dar outra informação que acabei esquecendo…

    Quando o usuário tem o "detectar automaticamente as configurações" (PROXY) no navegador IE/Chrome ou "Detectar automaticamente as definições de proxy para esta rede" no firefox só acessa sites internos colocando .local (se eu desmarcar estes usuários não vão navegar)

    Já usuários que nao tem as opções marcados citado acima, os que tem acesso liberado, os sites internos funcionam normalmente digitando .com.br

    Abraços

    Os redirecionamento no NAT foram todos feitos?? especificando o IP interno e a Porta!!!

    Sobre o uso do Proxy, vc ja verificou no Realtime, se o acesso interno não está sendo bloqueado pelo Squid?

    As vezes a gente fica aqui batendo cabeça na configuração, sendo que na verdade é o Squid que está bloqueando!!
    Pelo o que vc disse, faz total sentido de ser o Squid.

    Caaaraca, nem me toquei que pode ser o squid, vou olhar isso agora