Android devices not uploading



  • I need some help here.
    I have a pfsense setup working for a long time without major problems.
    I usually use a Windows phone smartphone and everything works great, but now I have an android smartphone and the upload simply doesn't work. If I try to send an email for instance it don't leave the phone until I disable the wifi and it goes through the data connection of the phone. I use speedtest to test the conection on the old phone (WP8.1) and it works great, but all the android at home don't upload, they start to upload but then reach to 0 mbps. I can use them to surf the internet, but some site's don't work because they don't receive the demand. If I connect it to another router on the some wan connection it works great.
    My pfsense setup it's on a vmware instalation.
    Does anyone had/have this kind of problems? If so how do you solved it? I already tried several things but without any success. Already Google it but can't find any solution.


Log in to reply