Crash Report



  • Hello, I was wondering if anyone could help me figure out this crash report.

    Some background:
    New install with a Dell Optiplex 390 dekstop
    Then I restored a working config from existing router currently in play and NOT crashing.
    When the Optiplex is in use I can go about my business but would get some random crashes, then today I was doing some speed tests every time I did a speed test with various different websites it would crash

    Currently I have run Dell diagnostics with no errors and I have also run MemTest x86 for 8 hours now and no issues.

    Could someone help me read this crash report or tell me what to look for please.

    Thank you.
    PF_Crash_report.txt


  • Rebel Alliance Developer Netgate

    That is almost certainly hardware. It had an MCE - Machine Check Exception. To oversimplify it, the BIOS caught a hardware error and raised a red flag that the OS took to mean "shut down or else".

    MCA: Bank 3, Status 0xfe00000000800400
    MCA: Global Cap 0x0000000000000c09, Status 0x0000000000000004
    MCA: Vendor "GenuineIntel", ID 0x206a7, APIC ID 6
    MCA: CPU 3 UNCOR PCC OVER internal timer error
    MCA: Address 0x3fff805e3265
    MCA: Misc 0x3ffff
    panic: Unrecoverable machine check exception
    cpuid = 3
    
    

    What exactly that MCE means is up to the OEM, but it looks like a CPU problem, or maybe cooling/motherboard/capacitors, but probably the CPU itself.



  • Thank you I will run some Intel cpu diagnostics



  • Well I ran the Intel CPU diagnostics and everything passed, ran the dell diagnostics and everything passed anyone have any other suggestions?

    Thank you


  • Rebel Alliance Developer Netgate

    A pass from a diagnostic does not necessarily mean it's good. You can really only trust those if they actually flag a problem. They are prone to false negatives.

    MCA is always an error flagged by the hardware itself. It is not generated by the OS at all, it is only detected there and logged.

    It could also be power or heat related.



  • Just an update from my end, I had the systems replace by the vendor, sent me another system exactly the same.
    I got the same error the only common part was the network card (N2XX-AIPCI02 Intel Quad port GbE Controller (E1G44ETG1P20))

    So i purchased another Network card this tie  Dual Intel Pro/1000 and everything works fine.

    I'm assuming the N2XX-AIPCI02 had some issues with the newer system, as it was working perfect in the older optiplex system.

    Thank you again for your help.


Log in to reply