PfSense via pppoe passthrough (no NAT) page load slow issue



  • My pfSense with NAT works fine with Bell DSL modem until I switch from DSL to Fiber connection. One Win10 laptop will force Bell Hub 3000 modem to reboot.
    To fix the issue, change from NAT to PPP interface (pfSense directly log into ONT via pppoe user name/password).
    Setting:

    WAN (PPP/pppoe, no ip address assigned)
    LAN (10.0.0.1)
    Sysem > General Setup > DNS Server (207.164.234.193, 8.8.8.8, 206.108.181.41)
    DNS Resolver (see screenshot)
    No NAT only system generated auto rules (see screenshot)
    Package Capture shows packages go to 192.168.2.1 which is the Bell Hub 3000, but 192.168.2.1 is not pingable under pppoe passthrough setup. Might be the cause. But no where can I find anything regarding 192.168.2.1 setup in pfSense.

    Issue:
    Web pages  load take 1-2 minutes. Suspect DNS setting causing the issue. Try many setting, it doesn't help. Any solution?





  • Sloved.
    Nothing to do with pfSense setup.
    It is the SG300 managed switch setup, change to an access port with default vlan1. Speed back to normal.


Log in to reply