Security patches for 2.3.4_1 ?



  • I got the note about new security patch released today - are older versions supported with the patch as well?

    My web console says

    Current Base System 2.3.4_1
    Latest Base System 2.3.4_1

    Version 2.3.4-RELEASE-p1 (i386)
    built on Fri Jul 14 14:53:03 CDT 2017
    FreeBSD 10.3-RELEASE-p19

    The system is on the latest version.

    ======================

    I'm running this on some old server hardware…
    (actually have an SG-2220 sitting in a box which one of these days I will get pre-configured as a 'spare', in case this pfSense hardware packs it in.)


  • Rebel Alliance Developer Netgate

    We have a 2.3.5 release coming in the next couple days that has security and other fixes.


Log in to reply