PfSense is compatible with Lanner FW-6436 PC?



  • Hello!

    The pfSense is compatible with Lanner FW-6436 PC?
    How can I install it, if it has not any VGA or Monitor output?

    Many Thanks,
    Daniel



  • Find out more information about the console port on it.  It might be just an RS232 interface.  If that's the case you can use the serial console build and install using that.





  • I suspect that you could use that box (pending verification of the NIC Drivers, I'm not familiar with those but a quick search shows success) and that the "Console" port is rs232. That said, I do not suggest using this unless you happen to have one already and would like to set it up for a SOHO type enviroment. It is a very low powered, not 64bit compatible (you'll be stuck on 2.3.4) and while others are comfortable running on CF it is a limitation.

    So generally, it probably "Works" but understand you're using very low powered hardware which will be a limitation.



  • The pfSense is compatible with Lanner FW-6436 PC?

    There are two points that let me think about is it worth to give them a try, but for sure generally it might be working
    out of the box for sure, but please read at first about the two angle points I was talking about;

    • AES-NI is a must be since pfSense version 2.5 and we are on version 2.4.1 so please think about it was
      only written something about an AES-engine and nothing more! Please ask directly at VIA about that point.

    • Since version 2.4.x pfSense has only support for 64Bit hardware and no more NanoBSD or 32Bit pfSense!
      So if this is a real 32Bit CPU or not a real 64Bit CPU you might be getting not pfSense version 2.4.x or later on it!

    How can I install it, if it has not any VGA or Monitor output?

    Please use the pfSense-CE-amd64Bit-serial-memstick-iso and do all over the serial console!



  • Ah, didn't notice it was 32bit only.  I wouldn't bother with it.



  • Ah, didn't notice it was 32bit only.  I wouldn't bother with it.

    For running pfSense on it, it´ll be a so called "dead end road", because,

    • pfSense is since version 2.4.x 64Bit only!
    • pfSense will be since 2.5.x have the need to came with AES-NI inside of the box!

    So it might be running well if he only installs a version before 2.4.x such like 2.3.4-p1
    will be the latest if I am right informed, but then he goes into trouble if pfSense should
    be more installed on that device.



  • Thanks, I find andother PC.

    Do you offer the cheper mini fanless PC for pfSense?

    Daniel


Log in to reply