SG-1000 bandwidth issues

  • I have been working on this case with support since Aug 25 (#27001).  As indicated in the notes I ran extensive testing on the firewall in question only to be told that support could not replicate the problem that it must be an issue with the particular unit I had.  We paid to send the firewall back and we received it back with a new board inside.  When I plugged it in I had the exact same issue.  By this time the issue is two months old.  The client that purchased the firewall has been using a borrowed firewall during this time.  Now I am told it is a bug #7532 and that I have to wait for the bug fix.

    So here are my concerns.  If this is a bug and support was supposed to have tried to replicate the problem why did they indicate they could not.
    When I look at the bug I notice that it is stated that it was to be fixed in 2.4.1 but then pushed to 2.4.2 and now 2.4.3
    So how long do we have to wait so that the product purchased over two months ago is usable since in the meantime the client has a firewall that is useless to them.  This may not seem like an issue to you but it is to the client who is a small non-profit company with little money to spend on IT which is why we went with this unit to begin with.
    I am not happy at all with pfSense at this point.

  • Galactic Empire

    Please allow me to investigate all the tickets and communication you've had with us and I'll follow up. Thank you!

Log in to reply