Errors after update to 2.4.x



  • Hello ,
    Since the upgrade to 2.4.0  I had this error ( occurs hourly)

    PHP ERROR: Type: 64, File: /usr/local/pkg/sarg.inc, Line: 36, Message: require_once(): Failed opening required 'xmlrpc.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg:/usr/local/www/classes:/usr/local/www/classes/Form:/usr/local/share/pear') @ 2017-10-30 14:00:00

    Even after upgarde to 2.4.1, the error remains …

    So what is wrong with captiveportal package ?!?
    Any clues ?

    thanks .


  • Banned



  • Thanks Grimson for the pointer.

    I deleted all sarg* files in /usr/local/pkg and in  /usr/local/www

    In addition, I cleansed all /cf/config/config.xml from all related <sarg>entries

    seems that the issue is solved.

    Thanks again.</sarg>


Log in to reply