Mantendo a Versão 2.3.5 em produção



  • Bom dia !

    Ainda não tive tempo de testar a versão 2.4.1 e vi alguns tópicos aqui no fórum sobre problemas de atualizações e de instalação de pacotes para quem assim como eu não atualizou então estou postando a solução que adotei nos meus ambientes.

    Se quiser manter a versão 2.3.5 e continuar instalando os pacotes vá até o menu System -> Updates. Espere até o pfsense mostrar a que existe a versão 2.4.1. Depois  disso clique me Update Settings e altere o campo Branch para "Security/Errata only (2.3.x). Salve a configuração.

    Pronto, agora é só ir ao Package Manager e instalar o que precisa. Lembrando que para poder atualizar para a versão 2.4.x terá que desfazer as alterações.

    Aproveitando gostaria de saber porque a equipe do PFSense está mantendo duas versões. É possível trabalhar com a 2.3.5 e com a 2.4.1. Eu estou utilizando a 2.3.5 totalmente funcional.

    Att,


Log in to reply